Scheduled FLOW Maintenance on September 4
Incident Report for CoinList
Resolved
This incident has been resolved.
Posted Sep 05, 2024 - 08:56 UTC
Investigating
There is a scheduled FLOW spork occurring on Wednesday, September 4th between 5:00 PM to 8:00 PM (CEST) // 8:00 AM to 11:00 AM (PDT), when FLOW services will be temporarily unavailable. The expected downtime is approximately 3 hours.
Posted Aug 30, 2024 - 15:45 UTC
This incident affected: Withdrawals and Deposits.