FLOW Deposit and Withdrawal Disabled
Incident Report for CoinList
Resolved
This incident has been resolved.
Posted Sep 18, 2024 - 14:44 UTC
Investigating
FLOW deposits and withdrawals are still closed after the upgrade due to an issue with the Flow Mainnet network not processing transactions.
Posted Sep 05, 2024 - 10:19 UTC
This incident affected: Withdrawals and Deposits.