SOL, DOT, and ICP Deposits Disabled

Incident Report for CoinList

Resolved

The syncing issue is impacting both Deposits and Withdrawals for all three assets. To simplify status updates, we are resolving this deposit status and merging it with the active withdrawal status. Please note that the issue is still ongoing.
Posted Sep 17, 2025 - 18:48 UTC

Investigating

SOL, DOT, and ICP deposits have been temporarily disabled while we investigate a syncing issue with our custodian.
Posted Sep 05, 2025 - 18:46 UTC
This incident affected: Deposits.